Yuki new or changed bookings are not coming through
Incident Report for Silverfin
Resolved
We see that new and change bookings now coming through as expected. This incident is resolved

---

We zien dat nieuwe en gewijzigde boekingen nu terug goed doorkomen, zoals verwacht. Dit incident is opgelost.
Posted Nov 22, 2023 - 11:57 CET
Monitoring
A new fix has been implemented for Yuki. Please resync your file to sync your latest updates. If you still encounter any synchronisation issues after your new sync run, please contact our Support team for assistance.

---

Een nieuwe fix is geïmplementeerd voor Yuki. Gelieve je dossier opnieuw te synchroniseren, zodat jouw laatste wijzigingen worden gesynchroniseerd. Als je na jouw synchronisatie nog steeds hinder ondervindt, gelieve ons dit te laten weten via ons Support team.
Posted Nov 22, 2023 - 10:17 CET
Identified
We discovered a side effect in the recent fix that resulted in synchronization delays. To tackle this issue, we've temporarily rolled back the fix, identified the root cause, and are actively working on a permanent solution. We appreciate your patience and understanding, and we apologize for any inconvenience caused.

---

We hebben een neveneffect ontdekt in de recente fix die resulteerde in synchronisatie vertragingen. Om deze hinder te verhelpen, hebben we de fix tijdelijk teruggedraaid, de hoofdoorzaak geïdentificeerd en werken we actief aan een permanente oplossing. We stellen uw geduld en begrip op prijs en bieden onze excuses aan voor het ongemak.
Posted Nov 21, 2023 - 15:06 CET
Monitoring
We've implemented a fix. We're closely monitoring the fix to ensure its effectiveness.
Please resync your file to ensure you have the latest updates. If you still encounter any synchronization issues after your new sync run, please contact our Support team for assistance.

---

We hebben een oplossing geïmplementeerd. We volgen momenteel de oplossing verder op. Gelieve eerst je dossier opnieuw te synchroniseren, zodat zeker de laatste wijzigingen zijn gesynchroniseerd. Als je na jouw synchronisatie nog steeds hinder ondervindt, gelieve ons dit via ons Support team te laten weten.
Posted Nov 21, 2023 - 12:44 CET
Identified
We're currently experiencing technical difficulties with Yuki, which may affect your ability to synchronize new or updated bookings. We are actively working on a permanent solution to resolve this issue. If you require immediate assistance, please contact our support team. For non-urgent matters, we kindly request you to wait patiently as we address this issue. We will continue to provide updates on the status page.

---

Op dit moment ondervind je mogelijk hinder bij het synchroniseren van nieuwe of gewijzigde boekingen in Yuki. We werken actief aan een permanente oplossing. Wanneer je het dossier onmiddellijk nodig hebt, vragen we je om contact met ons op te nemen, we helpen je graag verder. Voor niet-dringende dossiers vragen we je even te wachten, tot de permanente oplossing gepubliceerd is. We houden jullie via deze status pagina verder op de hoogte.
Posted Nov 21, 2023 - 10:55 CET
This incident affected: Silverfin (Syncing).