Partial downtime in the European region
Incident Report for Silverfin
Resolved
The systems are up and running again in all regions.

During the rollout of a maintenance patch one of the database servers in the European region was restarted. No data was lost during this process.

We will investigate why this maintenance patch caused only one of our database servers to restart to ensure we mitigate such issues in future maintenances.
Posted Aug 02, 2023 - 17:40 CEST
Investigating
We're currently suffering a partial downtime in our European region. We're currently investigating and resolving this issue.
Posted Aug 02, 2023 - 17:26 CEST
This incident affected: Silverfin (Silverfin, Syncing, Exports, Silverfin API, Silverfin Authentication).