Slower Response Times in Silverfin
Incident Report for Silverfin
Resolved
This incident is resolved.
Posted Dec 11, 2023 - 11:47 CET
Monitoring
The cause has been identified and addressed. Silverfin is functioning normally again. We are monitoring further.
Posted Dec 11, 2023 - 11:22 CET
Investigating
We're currently experiencing slower response time across Silverfin. We're aware of this and are investigating it.
Posted Dec 11, 2023 - 11:11 CET
This incident affected: Silverfin (Silverfin).