Slower response times due to high load
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 09:58 CEST
Monitoring
The incident, regarding slow performance, has been resolved. We are monitoring this now.
Posted Aug 18, 2023 - 09:32 CEST
Investigating
We're currently experiencing slower response time across Silverfin. We're aware of this and are investigating it.
Posted Aug 18, 2023 - 09:14 CEST
This incident affected: Silverfin (Silverfin).