Degraded performance
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 13:30 CEST
Monitoring
The issue is resolved and files are now syncing again. The remaining queues are now processing. It can take a while till the syncing of the queues are finished. Thank you for your patience.
Posted Jul 12, 2023 - 12:28 CEST
Identified
General performance issues have been solved. You still can experience delays on synchronisations. We are still actively working on this.
Posted Jul 12, 2023 - 09:29 CEST
Investigating
The platform is currently experiencing issues, which is impacting the synchronisations and the performance in general. We are actively working to mitigate the issue.
Posted Jul 12, 2023 - 08:47 CEST
This incident affected: Silverfin (Silverfin, Syncing).