You can experience delayed synchronisations
Incident Report for Silverfin
Resolved
The issue was identified and related to the recent Yuki fix, which has been temporarily reverted. Synchronizations are now functioning as intended. This incident is resolved now.
Posted Nov 21, 2023 - 17:15 CET
Identified
We have noticed that you can experience delayed synchronisations. We have identified the cause, and are working on fixing this as soon as possible. Thank you for your patience. Our apologies for the inconvenience.
Posted Nov 21, 2023 - 14:14 CET
This incident affected: Silverfin (Syncing).