Yuki sync issue
Incident Report for Silverfin
Resolved
Yuki API was stable last night and we do not longer notice failures in the Yuki sync.
Posted Jun 09, 2023 - 10:36 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2023 - 14:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2023 - 14:07 CEST
Update
This night and morning there were intermittent issues with Yuki synchronisations, due to some persisting issues with the Yuki API. As result, there is a possibility that a Yuki sync failed. If the sync failed, you can try to sync again. If the problem persists, please contact Silverfin or Yuki support (support@yuki.com).
Posted Jun 08, 2023 - 12:53 CEST
Investigating
Yesterday, most of the Yuki sync issues were off. This morning, we keep getting tickets about this. As these issues are not at Silverfin's side, we unfortunately cannot help you. We therefore advise you to contact the Yuki support team at support@yuki.be. We are in contact with them as well. As soon as we are informed that the issue is solved, we will update the status page.
Posted Jun 08, 2023 - 11:37 CEST
This incident affected: Silverfin (Syncing).