Slower Response Times in Silverfin
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 14:45 CET
Monitoring
The issue has been resolved. You should no longer experience any slower response times.
Posted Jan 29, 2024 - 14:43 CET
Identified
We're currently experiencing slower response time and delayed synchronisations across Silverfin. We have identified the issue and we are working on a fix. Our apologies for the inconvenience.
Posted Jan 29, 2024 - 14:33 CET
This incident affected: Silverfin (Silverfin, Syncing).