Synchronisation with ExactOnline not working
Incident Report for Silverfin
Resolved
As the incident has no impact any more in Silverfin, this incident is now resolved at Silverfin. Based on the Status page of Exact, we see that Exact is monitoring this further on their side (Timestamp: 30/01/24 at 11:15). We of course keep monitoring everything at Silverfin.
Posted Jan 30, 2024 - 11:15 CET
Monitoring
ExactOnline services are fully operational again. We and ExactOnline are continuing to monitor the situation.
Posted Jan 30, 2024 - 10:22 CET
Identified
At the moment, we see that the Exact Online synchronisations are not working. This is caused by a partial outage at ExactOnline. Please check https://status.exact.com for the latest updates. We are also actively monitoring the situation as well.
Posted Jan 30, 2024 - 09:54 CET
This incident affected: Silverfin (Syncing).