Yuki synchronisations experiencing delays
Incident Report for Silverfin
Resolved
Degraded Yuki syncing performance was caused because of a change request of our partner on the Yuki synchronisations. The progress on the final solution still ongoing. If there are delays on the synchronisations, this will now be displayed in the yellow synchronisation bar.
Posted Jul 18, 2023 - 13:01 CEST
Identified
Yuki synchronisations can experience some delays. This is caused of a tuning process to improve Yuki synchronisations in the future. The synchronisation will run, but can stay in the queue for a while. If the sync is failing due Time-out error, please try again via the syncing arrows. We apologise for any inconvenience.
Posted Jul 18, 2023 - 10:13 CEST
This incident affected: Silverfin (Syncing).