Delay experience with Synchronisations
Incident Report for Silverfin
Resolved
We have addressed the main incident causing disruptions to the Yuki Synchronisation service. We are glad to report a marked improvement in service stability. However, we want to bring to your attention that we are still facing intermittent issues with Yuki synchronisations, due to some persisting issues with the Yuki API. As result, there is a possibility that a Yuki sync fails with a (execution expired) message, we receive from the API of Yuki. We have taken measures to prevent Yuki sync issues from affecting the rest of our services.
Posted Jun 07, 2023 - 15:14 CEST
Monitoring
We identified and solved the issue. All synchronisations, except Yuki synchronisation are running as normal again. We are investigating the error we receive from Yuki. We will update the statuspage as soon we know more.
Posted Jun 07, 2023 - 11:42 CEST
Investigating
We are experiencing higher load in part of our infrastructure. We are currently investigating the issue. Until this is resolved, you can experience a slow or stuck synchronisation.
Posted Jun 07, 2023 - 09:33 CEST
This incident affected: Silverfin (Syncing).