We are experiencing higher load in part of our infrastructure.
Incident Report for Silverfin
Resolved
This issue is solved.
Posted Apr 26, 2023 - 16:58 CEST
Monitoring
We have deployed infrastructure changes that have mitigated the issue, but we are still actively monitoring.
Posted Apr 26, 2023 - 14:31 CEST
Identified
We are experiencing higher load in part of our infrastructure. The root cause has been identified and we are implementing mitigations. Until this is resolved, users may experience parts of functionality working slower than usual.
Posted Apr 26, 2023 - 11:25 CEST
This incident affected: Silverfin (Silverfin).