Delayed syncs

Incident Report for Silverfin

Resolved

The issue has been resolved. If you encounter further sync delays, please reach out to our Support. Our apologies for the inconvenience!
Posted 14 days ago. Mar 13, 2025 - 14:51 CET

Monitoring

The issue has been identified. We will keep monitoring the impact and the performance. For further updates, keep an eye on our status page: https://status.getsilverfin.com/
Posted 14 days ago. Mar 13, 2025 - 13:35 CET

Investigating

We are currently experiencing a delay in the nightly sync, which is causing a delay across the syncs. For further updates, keep an eye on our status page: https://status.getsilverfin.com/
Posted 14 days ago. Mar 13, 2025 - 10:18 CET
This incident affected: Silverfin (Syncing).