AI mapping

Incident Report for Silverfin

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 11:02 CET

Monitoring

A temporary fix has been deployed, and the service is working again. However, users may still experience some delays in the process.

Our team is actively monitoring the situation to ensure stability. Thank you for your patience and understanding.
Posted Mar 17, 2025 - 09:56 CET

Investigating

We are currently experiencing an issue with the AI mapping service. Our team is actively investigating and working to resolve the problem as quickly as possible. Users may encounter errors or delays when attempting to use AI mapping features.

Thank you for your patience, and please follow our status page for further updates.
https://status.getsilverfin.com/
Posted Mar 17, 2025 - 09:23 CET