Issues on downloading a document
Incident Report for Silverfin
Resolved
Everything works as expected again. Issue is resolved.
Posted Apr 19, 2023 - 14:57 CEST
Monitoring
Fix has been implemented. We are monitoring this now.
Posted Apr 19, 2023 - 13:58 CEST
Identified
We are experiencing some issues when you want to download a document from Silverfin. A new version resolving the issue is being deployed now.
Posted Apr 19, 2023 - 13:01 CEST
This incident affected: Silverfin (Silverfin).