Slower response times due to high load
Incident Report for Silverfin
Resolved
This incident has been resolved
Posted Jan 10, 2024 - 11:52 CET
Monitoring
The issue has been resolved. You should no longer experience any slower response times. Currently, we're continuing to monitor the situation closely.
Posted Jan 10, 2024 - 10:45 CET
Identified
We have identified the issue and are working on resolving the issue at the moment.
Posted Jan 10, 2024 - 10:32 CET
Update
We are continuing to investigate this issue.
Posted Jan 10, 2024 - 10:07 CET
Investigating
We're currently experiencing slower response time across Silverfin. We're aware of this and are investigating it
Posted Jan 10, 2024 - 10:05 CET
This incident affected: Silverfin (Silverfin, Syncing).