Application issues
Incident Report for Silverfin
Resolved
We have closely monitored the incident and successfully addressed the issue. A comprehensive investigation into its impact on both the platform and users is currently ongoing. Once this investigation is complete, we will communicate this.
Posted Sep 28, 2023 - 16:51 CEST
Monitoring
The solution has been successfully applied, and Silverfin is now back online. Due to an application change, you will need to re-login to access the platform. We are conducting a thorough investigation into the impact on the platform. We apologize for any inconvenience this may have caused.
Posted Sep 28, 2023 - 16:03 CEST
Identified
We've identified the root cause and are currently in the process of implementing a solution. Our goal is to restore the platform within the next 30 minutes.
Posted Sep 28, 2023 - 15:37 CEST
Update
At this moment, we are experiencing issues on the platform. In the meantime, we have placed Silverfin in maintenance mode to investigate this further. We will bring Silverfin back online as soon as possible. Our apologies for any inconvenience.
Posted Sep 28, 2023 - 15:09 CEST
Investigating
We've identified issues with the platform, and we are putting it into maintenance mode, for further investigation.
Posted Sep 28, 2023 - 14:53 CEST
This incident affected: Silverfin (Silverfin, Syncing, Exports, Silverfin API, Silverfin Authentication) and Silverfin BE (Annual accounts, Corporate tax).